Problème en Z

Voir le sujet précédent Voir le sujet suivant Aller en bas

Problème en Z

Message par Albatorw le Mer 6 Juil - 12:34

Bonjour,
J'ai un gros souci. J'ai fait plusieurs essais au stylo et à 1 à la fraise qui s'est soldé par la casse de la fraise.
Voici ce qui s'est passé (une fois au stylo, et une fois à la fraise à ma première découpe) :
A la fin d'un séquence le moteur Z s'est mis à faire des aller-retours et en se repositionnant pour la séquence suivant il s'est enfoncé de 2-3 mm en plus. Résultat, le plastique du stylo a usiné le martyr et dans l'autre cas la fraise a lâché.
J'ai fait des dizaines de tracé sans problèmes, ça semble un peu aléatoire...
Merci de votre aide !

avatar
Albatorw

Messages : 40
Date d'inscription : 12/03/2016
Age : 54

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème en Z

Message par Albatorw le Mer 6 Juil - 13:15

A la sortie du troisième rectangle le moteur Z a fait des aller-retours, a descendu de quelques millimètres (faisant la trace sur la photo) et s'est planté dans le martyr au début de la 4ème séquence...
avatar
Albatorw

Messages : 40
Date d'inscription : 12/03/2016
Age : 54

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème en Z

Message par Renaud le Mer 6 Juil - 13:23

Bonjour,

Si c'est aléatoire, et pas répétable sur un fichier donné, c'est un problème électrique : vérifier toutes les connexions et soudures du moteur. Vérifier aussi (à tout hasard) l'accouplement vis-moteur.

Si rien de trouvé, tester l'électronique : brancher le moteur Z à la place du moteur Y et vice-versa ET SURTOUT INVERSER AUSSI LES PARAMETRES DES SORTIES dans RP-FMS pour conserver les bonnes vitesses.

Faire bien entendu les tests sans outil et avec la main sur l'arrêt d'urgence.

_________________
Renaud Iltis - CNCFAB
avatar
Renaud
Admin

Messages : 261
Date d'inscription : 10/03/2016
Age : 44
Localisation : Fontenay-le-Comte

Voir le profil de l'utilisateur http://cncfab.renaudiltis.com

Revenir en haut Aller en bas

Re: Problème en Z

Message par Albatorw le Mer 6 Juil - 16:22

Merci beaucoup Renaud, je vais vérifier tout ça. Et je reviens ici...
avatar
Albatorw

Messages : 40
Date d'inscription : 12/03/2016
Age : 54

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème en Z

Message par Albatorw le Jeu 28 Juil - 12:27

Bon plus de problème, juste le Z qui couine... Je vais graisser... Merci Renaud !
avatar
Albatorw

Messages : 40
Date d'inscription : 12/03/2016
Age : 54

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème en Z

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum