Le Deal du moment :
Ebay : – 15% jusqu’à 50€ de ...
Voir le deal

Question de fonctionnement

Aller en bas

Question de fonctionnement Empty Question de fonctionnement

Message par Thermiques le Jeu 18 Juil - 17:57

Bonjour

J'ai une première question:
Ordi AMD Athlon (tm)64x2
Dual cor processor 4000+
2,10 GHz 1.93 Go de Ram

Quand je démarre une découpe le fil ne monte pas et les moteurs grognent, puis la découpe se fait mais bien sur pas à la bonne hauteur. En fin de coupe il se produit le même phénomène pour la descente. J'ai installé la mise à jour mais aucun effet sur ce soucis!
Donc j'utilise mon portable ACER SF114-31-C405 et là je n'ais plus ce soucis, mais bon j'en ai un autre. Pour obtenir les bonnes valeurs de déplacement 30 = 30 il me faut paramétrer un pas de 2.083 alors que mes moteurs ont un pas de 1, comme paramétré dans l'autre ordi.
Si vous pouvez me dire quoi faire car je ne comprends pas.
Merci par avance

PS je vous envoie ce message par mail afin de vous joindre les fichiers INI et de découpe.

Thermiques

Messages : 14
Date d'inscription : 14/06/2018
Age : 65
Localisation : Tarn

Revenir en haut Aller en bas

Question de fonctionnement Empty Re: Question de fonctionnement

Message par Renaud le Ven 19 Juil - 4:04

Bonjour,

1) La version de FCNX n'est pas la même sur les deux PC. Mettre à jour.

2) Pouvez-vous me donner le nom de la table sur chacun des deux PC? S'il s'agit de MA TABLE et de KNOLL, alors vous avez des paramètres moteurs différents entre les deux PC. Du coup les vitesses sont fausses et les moteurs décrochent et les dimensions sont fausses.
Le plus simple est de faire la mise à jour sur les 2 PC (ouvrir le soft une fois la mise à jour faite puis le refermer pour réécrire le .ini), puis de copier le fichier .ini du PC qui marche sur le PC qui ne marche pas (remplacer).

Bien cordialement,

_________________
Renaud Iltis - CNCFAB
Apprenez la conception 3D pour la fabrication numérique : Formation TamTam3D
Renaud
Renaud
Admin

Messages : 542
Date d'inscription : 10/03/2016
Age : 47
Localisation : Les Sables d'Olonne

http://cncfab.renaudiltis.com

Revenir en haut Aller en bas

Question de fonctionnement Empty Re: Question de fonctionnement

Message par Thermiques le Ven 19 Juil - 8:52

Merci beaucoup je vais appliquer vos conseils et je vous tiens informé.

Thermiques

Messages : 14
Date d'inscription : 14/06/2018
Age : 65
Localisation : Tarn

Revenir en haut Aller en bas

Question de fonctionnement Empty Re: Question de fonctionnement

Message par Thermiques le Sam 20 Juil - 16:43

Voila Renaud a bien étudié mon soucis et donné les conseils nécessaires à la rectification de mes erreurs. Suite à des essais d'une autre carte et d'autres moteurs j'avais modifié les paramètres, Pas, demi pas etc ! Une belle pagaille !
Merci beaucoup à Renaud pour son aide précieuse et très sérieuse


Thermiques

Messages : 14
Date d'inscription : 14/06/2018
Age : 65
Localisation : Tarn

Revenir en haut Aller en bas

Question de fonctionnement Empty Re: Question de fonctionnement

Message par Renaud le Sam 20 Juil - 21:18

10 sur 10

_________________
Renaud Iltis - CNCFAB
Apprenez la conception 3D pour la fabrication numérique : Formation TamTam3D
Renaud
Renaud
Admin

Messages : 542
Date d'inscription : 10/03/2016
Age : 47
Localisation : Les Sables d'Olonne

http://cncfab.renaudiltis.com

Revenir en haut Aller en bas

Question de fonctionnement Empty Re: Question de fonctionnement

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum